What’s Vulnerable › Vulnerabilities
CVE-2023-5955: Contact Form Email < 1.3.44 - Editor+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The Contact Form Email WordPress plugin before 1.3.44 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- codepeople Contact Form Email: before 1.3.44 — fixed in 1.3.44
How to fix
Upgrade to a fixed version: codepeople Contact Form Email 1.3.44. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1b5fce7e-14fc-4548-8747-96fdd58fdd98
- https://wpscan.com/vulnerability/1b5fce7e-14fc-4548-8747-96fdd58fdd98
Get alerted when CVE-2023-5955 or the next vulnerability affects your stack