What’s Vulnerable › Vulnerabilities
CVE-2023-5971: Save as PDF < 3.2.0 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The Save as PDF Plugin by Pdfcrowd WordPress plugin before 3.2.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Pdfcrowd Save as PDF plugin by Pdfcrowd: before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: Pdfcrowd Save as PDF plugin by Pdfcrowd 3.2.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/03a201d2-535e-4574-afac-791dcf23e6e1/
- https://wpscan.com/vulnerability/03a201d2-535e-4574-afac-791dcf23e6e1/
Get alerted when CVE-2023-5971 or the next vulnerability affects your stack