What’s Vulnerable › Vulnerabilities
CVE-2023-5980: BSK Forms Blacklist < 3.7 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The BSK Forms Blacklist WordPress plugin before 3.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- BannerSky BSK Forms Blacklist: before 3.7 — fixed in 3.7
How to fix
Upgrade to a fixed version: BannerSky BSK Forms Blacklist 3.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/b621261b-ae18-4853-9ace-7b773810529a
- https://wpscan.com/vulnerability/b621261b-ae18-4853-9ace-7b773810529a
Get alerted when CVE-2023-5980 or the next vulnerability affects your stack