What’s Vulnerable › Vulnerabilities
CVE-2023-6000: Popup Builder < 4.2.3 - Unauthenticated Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup Builder WordPress plugin before 4.2.3 does not prevent simple visitors from updating existing popups, and injecting raw JavaScript in them, which could lead to Stored XSS attacks.
Affected products
- Popup Builder: before 4.2.3 — fixed in 4.2.3
How to fix
Upgrade to a fixed version: Popup Builder 4.2.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/blog/stored-xss-fixed-in-popup-builder-4-2-3/
- https://wpscan.com/vulnerability/cdb3a8bd-4ee0-4ce0-9029-0490273bcfc8
- https://wpscan.com/blog/stored-xss-fixed-in-popup-builder-4-2-3/
- https://wpscan.com/vulnerability/cdb3a8bd-4ee0-4ce0-9029-0490273bcfc8
Get alerted when CVE-2023-6000 or the next vulnerability affects your stack