What’s Vulnerable › Vulnerabilities
CVE-2023-6005: EventON (Free < 2.2.7, Premium < 4.5.5) - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The EventON WordPress plugin before 4.5.5, EventON WordPress plugin before 2.2.7 does not sanitize and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- EventON: before 2.2.7; from 4.0 before 4.5.5 — fixed in 2.2.7, 4.5.5
How to fix
Upgrade to a fixed version: EventON 2.2.7, 4.5.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/fa4eea26-0611-4fa8-a947-f78ddf46a56a/
- https://wpscan.com/vulnerability/fa4eea26-0611-4fa8-a947-f78ddf46a56a/
Get alerted when CVE-2023-6005 or the next vulnerability affects your stack