What’s Vulnerable › Vulnerabilities
CVE-2023-6037: WP TripAdvisor Review Slider < 11.9 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP TripAdvisor Review Slider WordPress plugin before 11.9 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- WP TripAdvisor Review Slider: before 11.9 — fixed in 11.9
How to fix
Upgrade to a fixed version: WP TripAdvisor Review Slider 11.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/753df046-9fd7-4d15-9114-45cde6d6539b
- https://wpscan.com/vulnerability/753df046-9fd7-4d15-9114-45cde6d6539b
Get alerted when CVE-2023-6037 or the next vulnerability affects your stack