What’s Vulnerable › Vulnerabilities
CVE-2023-6070
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-29 · updated 2026-06-17
- Weakness: CWE-918
Description
A server-side request forgery vulnerability in ESM prior to version 11.6.8 allows a low privileged authenticated user to upload arbitrary content, potentially altering configuration. This is possible through the certificate validation functionality where the API accepts uploaded content and doesn't parse for invalid data
Affected products
- Trellix Enterprise Security Manager (ESM): before 11.6.8 — fixed in 11.6.8
How to fix
Upgrade to a fixed version: Trellix Enterprise Security Manager (ESM) 11.6.8. Check the vendor advisory for mitigations.
References
- https://kcm.trellix.com/corporate/index?page=content&id=SB10413
- https://kcm.trellix.com/corporate/index?page=content&id=SB10413
Get alerted when CVE-2023-6070 or the next vulnerability affects your stack