What’s Vulnerable › Vulnerabilities
CVE-2023-6071
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-30 · updated 2026-06-17
- Weakness: CWE-77
Description
An Improper Neutralization of Special Elements used in a command vulnerability in ESM prior to version 11.6.9 allows a remote administrator to execute arbitrary code as root on the ESM. This is possible as the input isn't correctly sanitized when adding a new data source.
Affected products
- Trellix Enterprise Security Manager (ESM): before 11.6.9 — fixed in 11.6.9
How to fix
Upgrade to a fixed version: Trellix Enterprise Security Manager (ESM) 11.6.9. Check the vendor advisory for mitigations.
References
- https://kcm.trellix.com/corporate/index?page=content&id=SB10413
- https://kcm.trellix.com/corporate/index?page=content&id=SB10413
Get alerted when CVE-2023-6071 or the next vulnerability affects your stack