What’s Vulnerable › Vulnerabilities
CVE-2023-6136: WordPress Debug Log Manager Plugin <= 2.3.0 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-30 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Bowo Debug Log Manager.This issue affects Debug Log Manager: from n/a through 2.3.0.
Affected products
- Bowo Debug Log Manager: before 2.3.1 — fixed in 2.3.1
How to fix
Upgrade to a fixed version: Bowo Debug Log Manager 2.3.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/debug-log-manager/wordpress-debug-log-manager-plugin-2-2-0-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/debug-log-manager/wordpress-debug-log-manager-plugin-2-2-0-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve
Get alerted when CVE-2023-6136 or the next vulnerability affects your stack