What’s Vulnerable › Vulnerabilities
CVE-2023-6139: Essential Real Estate < 4.4.0 - Subscriber+ Denial of Service via Arbitrary Option Update
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-08 · updated 2026-06-17
Description
The Essential Real Estate WordPress plugin before 4.4.0 does not apply proper capability checks on its AJAX actions, which among other things, allow attackers with a subscriber account to conduct Denial of Service attacks.
Affected products
- g5theme Essential Real Estate: before 4.4.0 — fixed in 4.4.0
How to fix
Upgrade to a fixed version: g5theme Essential Real Estate 4.4.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/96396a22-f523-4c51-8b72-52be266988aa
- https://wpscan.com/vulnerability/96396a22-f523-4c51-8b72-52be266988aa
Get alerted when CVE-2023-6139 or the next vulnerability affects your stack