What’s Vulnerable › Vulnerabilities
CVE-2023-6141: Essential Real Estate < 4.4.0 - Subscriber+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The Essential Real Estate WordPress plugin before 4.4.0 does not apply proper capability checks on its AJAX actions, which among other things, allow attackers with a subscriber account to conduct Stored XSS attacks.
Affected products
- g5theme Essential Real Estate: before 4.4.0 — fixed in 4.4.0
How to fix
Upgrade to a fixed version: g5theme Essential Real Estate 4.4.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/df12513b-9664-45be-8824-2924bfddf364
- https://wpscan.com/vulnerability/df12513b-9664-45be-8824-2924bfddf364
Get alerted when CVE-2023-6141 or the next vulnerability affects your stack