What’s Vulnerable › Vulnerabilities
CVE-2023-6155: Quiz Maker < 6.4.9.5 - Unauthenticated Email Address Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-26 · updated 2026-06-17
- Weakness: CWE-287
Description
The Quiz Maker WordPress plugin before 6.4.9.5 does not adequately authorize the `ays_quiz_author_user_search` AJAX action, allowing an unauthenticated attacker to perform a search for users of the system, ultimately leaking user email addresses.
Affected products
- Ays Pro Quiz Maker: before 6.4.9.5 — fixed in 6.4.9.5
How to fix
Upgrade to a fixed version: Ays Pro Quiz Maker 6.4.9.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c62be802-e91a-4bcf-990d-8fd8ef7c9a28
- https://wpscan.com/vulnerability/c62be802-e91a-4bcf-990d-8fd8ef7c9a28
Get alerted when CVE-2023-6155 or the next vulnerability affects your stack