What’s Vulnerable › Vulnerabilities
CVE-2023-6166: Quiz Maker < 6.4.9.5 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The Quiz Maker WordPress plugin before 6.4.9.5 does not escape generated URLs before outputting them in attributes, leading to Reflected Cross-Site Scripting
Affected products
- Ays Pro Quiz Maker: before 6.4.9.5 — fixed in 6.4.9.5
How to fix
Upgrade to a fixed version: Ays Pro Quiz Maker 6.4.9.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e6155d9b-f6bb-4607-ad64-1976a8afe907
- https://wpscan.com/vulnerability/e6155d9b-f6bb-4607-ad64-1976a8afe907
Get alerted when CVE-2023-6166 or the next vulnerability affects your stack