What’s Vulnerable › Vulnerabilities
CVE-2023-6203: The Events Calendar < 6.2.8.1 - Unauthenticated Arbitrary Password Protected Post Read
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-18 · updated 2026-06-17
Description
The Events Calendar WordPress plugin before 6.2.8.1 discloses the content of password protected posts to unauthenticated users via a crafted request
Affected products
- stellarwp The Events Calendar: before 6.2.8.1 — fixed in 6.2.8.1
How to fix
Upgrade to a fixed version: stellarwp The Events Calendar 6.2.8.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/229273e6-e849-447f-a95a-0730969ecdae
- https://wpscan.com/vulnerability/229273e6-e849-447f-a95a-0730969ecdae
Get alerted when CVE-2023-6203 or the next vulnerability affects your stack