What’s Vulnerable › Vulnerabilities

CVE-2023-6209

Description

Relative URLs starting with three slashes were incorrectly parsed, and a path-traversal "/../" part in the path could be used to override the specified host. This could contribute to security problems in web sites. This vulnerability affects Firefox < 120, Firefox ESR < 115.5.0, and Thunderbird < 115.5.

Affected products

How to fix

Upgrade to a fixed version: Mozilla Firefox 120.0; Mozilla Firefox ESR 115.5.0; Mozilla Thunderbird 115.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-6209 or the next vulnerability affects your stack