What’s Vulnerable › Vulnerabilities
CVE-2023-6210
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-21 · updated 2026-06-17
Description
When an https: web page created a pop-up from a "javascript:" URL, that pop-up was incorrectly allowed to load blockable content such as iframes from insecure http: URLs This vulnerability affects Firefox < 120.
Affected products
- Mozilla Firefox: before 120.0 — fixed in 120.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 120.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1801501
- https://security.gentoo.org/glsa/202401-10
- https://www.mozilla.org/security/advisories/mfsa2023-49/
- https://bugzilla.mozilla.org/show_bug.cgi?id=1801501
- https://security.gentoo.org/glsa/202401-10
- https://www.mozilla.org/security/advisories/mfsa2023-49/
Get alerted when CVE-2023-6210 or the next vulnerability affects your stack