What’s Vulnerable › Vulnerabilities
CVE-2023-6222: Quttera Web Malware Scanner < 3.4.2.1 - Admin+ Path Traversal
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-18 · updated 2026-06-17
- Weakness: CWE-22
Description
IThe Quttera Web Malware Scanner WordPress plugin before 3.4.2.1 does not validate user input used in a path, which could allow users with an admin role to perform path traversal attacks
Affected products
- Quttera Web Malware Scanner: before 3.4.2.1 — fixed in 3.4.2.1
How to fix
Upgrade to a fixed version: Quttera Web Malware Scanner 3.4.2.1. Check the vendor advisory for mitigations.
References
- https://drive.google.com/file/d/1krgHH2NvVFr93VpErLkOjDV3L6M5yIA1/view?usp=sharing
- https://wpscan.com/vulnerability/df892e99-c0f6-42b8-a834-fc55d1bde130
- https://drive.google.com/file/d/1krgHH2NvVFr93VpErLkOjDV3L6M5yIA1/view?usp=sharing
- https://wpscan.com/vulnerability/df892e99-c0f6-42b8-a834-fc55d1bde130
Get alerted when CVE-2023-6222 or the next vulnerability affects your stack