What’s Vulnerable › Vulnerabilities
CVE-2023-6268: JSON Content Importer < 1.5.4 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-26 · updated 2026-06-17
- Weakness: CWE-79
Description
The JSON Content Importer WordPress plugin before 1.5.4 does not sanitise and escape the tab parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Bernhard Kux JSON Content Importer: before 1.5.4 — fixed in 1.5.4
How to fix
Upgrade to a fixed version: Bernhard Kux JSON Content Importer 1.5.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/15b9ab48-c038-4f2e-b823-1e374baae985
- https://wpscan.com/vulnerability/15b9ab48-c038-4f2e-b823-1e374baae985
Get alerted when CVE-2023-6268 or the next vulnerability affects your stack