What’s Vulnerable › Vulnerabilities
CVE-2023-6278: Biteship for WooCommerce < 2.2.25 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-29 · updated 2026-06-17
- Weakness: CWE-79
Description
The Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo WordPress plugin before 2.2.25 does not sanitise and escape the biteship_error and biteship_message parameters before outputting them back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo: before 2.2.25 — fixed in 2.2.25
How to fix
Upgrade to a fixed version: Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo 2.2.25. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/dfe5001f-31b9-4de2-a240-f7f5a992ac49/
- https://wpscan.com/vulnerability/dfe5001f-31b9-4de2-a240-f7f5a992ac49/
Get alerted when CVE-2023-6278 or the next vulnerability affects your stack