What’s Vulnerable › Vulnerabilities
CVE-2023-6279: Woostify Sites Library < 1.4.8 - Subscriber+ Arbitrary Options Update to DoS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-29 · updated 2026-06-17
- Weakness: CWE-862
Description
The Woostify Sites Library WordPress plugin before 1.4.8 does not have authorisation in an AJAX action, allowing any authenticated users, such as subscriber to update arbitrary blog options and set them to 'activated' which could lead to DoS when using a specific option name
Affected products
- Woostify Sites Library: before 1.4.8 — fixed in 1.4.8
How to fix
Upgrade to a fixed version: Woostify Sites Library 1.4.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/626bbc7d-0d0f-4418-ac61-666278a1cbdb/
- https://wpscan.com/vulnerability/626bbc7d-0d0f-4418-ac61-666278a1cbdb/
Get alerted when CVE-2023-6279 or the next vulnerability affects your stack