What’s Vulnerable › Vulnerabilities
CVE-2023-6290: WP SEO Press < 7.3 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The SEOPress WordPress plugin before 7.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- SEOPress: before 7.3 — fixed in 7.3
How to fix
Upgrade to a fixed version: SEOPress 7.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/78a13958-cd12-4ea8-b326-1e3184da970b/
- https://wpscan.com/vulnerability/78a13958-cd12-4ea8-b326-1e3184da970b/
Get alerted when CVE-2023-6290 or the next vulnerability affects your stack