What’s Vulnerable › Vulnerabilities
CVE-2023-6294: popup-builder < 4.2.6 - Admin+ SSRF & File Read
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-02-12 · updated 2026-06-17
- Weakness: CWE-22
Description
The Popup Builder WordPress plugin before 4.2.6 does not validate a parameter before making a request to it, which could allow users with the administrator role to perform SSRF attack in Multisite WordPress configurations.
Affected products
- Popup Builder: before 4.2.6 — fixed in 4.2.6
How to fix
Upgrade to a fixed version: Popup Builder 4.2.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/eaeb5706-b19c-4266-b7df-889558ee2614/
- https://wpscan.com/vulnerability/eaeb5706-b19c-4266-b7df-889558ee2614/
Get alerted when CVE-2023-6294 or the next vulnerability affects your stack