What’s Vulnerable › Vulnerabilities
CVE-2023-6295: so-widgets-bundle < 1.51.0 - Admin+ Local File Inclusion
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-18 · updated 2026-06-17
Description
The SiteOrigin Widgets Bundle WordPress plugin before 1.51.0 does not validate user input before using it to generate paths passed to include function/s, allowing users with the administrator role to perform LFI attacks in the context of Multisite WordPress sites.
Affected products
- gpriday SiteOrigin Widgets Bundle: before 1.51.0 — fixed in 1.51.0
How to fix
Upgrade to a fixed version: gpriday SiteOrigin Widgets Bundle 1.51.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/adc9ed9f-55b4-43a9-a79d-c7120764f47c
- https://wpscan.com/vulnerability/adc9ed9f-55b4-43a9-a79d-c7120764f47c
Get alerted when CVE-2023-6295 or the next vulnerability affects your stack