What’s Vulnerable › Vulnerabilities
CVE-2023-6334
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-120
Description
Improper Restriction of Operations within the Bounds of a Memory Buffer vulnerability in HYPR Workforce Access on Windows allows Overflow Buffers.This issue affects Workforce Access: before 8.7.
Affected products
- HYPR Workforce Access: before 8.7 — fixed in 8.7
How to fix
Upgrade to a fixed version: HYPR Workforce Access 8.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-6334 or the next vulnerability affects your stack