What’s Vulnerable › Vulnerabilities
CVE-2023-6349: Heap overflow in libvpx
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-05-27 · updated 2026-06-17
- Weakness: CWE-122
Description
A heap overflow vulnerability exists in libvpx - Encoding a frame that has larger dimensions than the originally configured size with VP9 may result in a heap overflow in libvpx. We recommend upgrading to version 1.13.1 or above
Affected products
- Chromium libvpx: before 1.13.1 — fixed in 1.13.1
How to fix
Upgrade to a fixed version: Chromium libvpx 1.13.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-6349 or the next vulnerability affects your stack