What’s Vulnerable › Vulnerabilities
CVE-2023-6360
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 63.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-30 · updated 2026-06-17
- Weakness: CWE-89
Description
The 'My Calendar' WordPress Plugin, version < 3.4.22 is affected by an unauthenticated SQL injection vulnerability in the 'from' and 'to' parameters in the '/my-calendar/v1/events' rest route.
Affected products
- joedolson My Calendar: before 3.4.22 — fixed in 3.4.22
How to fix
Upgrade to a fixed version: joedolson My Calendar 3.4.22. Check the vendor advisory for mitigations.
References
- https://www.tenable.com/security/research/tra-2023-40
- https://www.tenable.com/security/research/tra-2023-40
Get alerted when CVE-2023-6360 or the next vulnerability affects your stack