What’s Vulnerable › Vulnerabilities
CVE-2023-6447: EventPrime < 3.3.6 - Unauthenticated Event Access
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-22 · updated 2026-06-17
Description
The EventPrime WordPress plugin before 3.3.6 lacks authentication and authorization, allowing unauthenticated visitors to access private and password protected Events by guessing their numeric id/event name.
Affected products
- metagauss EventPrime – Events Calendar, Bookings and Tickets: before 3.3.6 — fixed in 3.3.6
How to fix
Upgrade to a fixed version: metagauss EventPrime – Events Calendar, Bookings and Tickets 3.3.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e366881c-d21e-4063-a945-95e6b080a373/
- https://wpscan.com/vulnerability/e366881c-d21e-4063-a945-95e6b080a373/
Get alerted when CVE-2023-6447 or the next vulnerability affects your stack