What’s Vulnerable › Vulnerabilities
CVE-2023-6456: WP Review Slider < 13.0 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Review Slider WordPress plugin before 13.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- WP Review Slider: before 13.0 — fixed in 13.0
How to fix
Upgrade to a fixed version: WP Review Slider 13.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/30f31412-8f94-4d5e-a080-3f6f669703cd/
- https://wpscan.com/vulnerability/30f31412-8f94-4d5e-a080-3f6f669703cd/
Get alerted when CVE-2023-6456 or the next vulnerability affects your stack