What’s Vulnerable › Vulnerabilities
CVE-2023-6505: Prime Mover < 1.9.3 - Directory Listing to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 39.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-08 · updated 2026-06-17
Description
The Migrate WordPress Website & Backups WordPress plugin before 1.9.3 does not prevent directory listing in sensitive directories containing export files.
Affected products
- Codexonics Prime Mover: before 1.9.3 — fixed in 1.9.3
How to fix
Upgrade to a fixed version: Codexonics Prime Mover 1.9.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/eca6f099-6af0-4f42-aade-ab61dd792629
- https://wpscan.com/vulnerability/eca6f099-6af0-4f42-aade-ab61dd792629
Get alerted when CVE-2023-6505 or the next vulnerability affects your stack