What’s Vulnerable › Vulnerabilities
CVE-2023-6555: Email Subscription Popup < 1.2.20 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The Email Subscription Popup WordPress plugin before 1.2.20 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- nik00726 Email Subscription Popup: before 1.2.20 — fixed in 1.2.20
How to fix
Upgrade to a fixed version: nik00726 Email Subscription Popup 1.2.20. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/58803934-dbd3-422d-88e7-ebbc5e8c0886
- https://wpscan.com/vulnerability/58803934-dbd3-422d-88e7-ebbc5e8c0886
Get alerted when CVE-2023-6555 or the next vulnerability affects your stack