What’s Vulnerable › Vulnerabilities
CVE-2023-6565: InfiniteWP Client <= 1.12.3 - Unauthenticated Sensitive Information Exposure
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-29 · updated 2026-06-17
- Weakness: CWE-922
Description
The InfiniteWP Client plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.12.3 via the multi-call backup option. This makes it possible for unauthenticated attackers to extract sensitive data from a temporary SQL file via repeated GET requests during the limited time window of the backup process.
Affected products
- revmakx InfiniteWP Client: before 1.12.3.1 — fixed in 1.12.3.1
How to fix
Upgrade to a fixed version: revmakx InfiniteWP Client 1.12.3.1. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3007309/iwp-client
- https://www.wordfence.com/threat-intel/vulnerabilities/id/2fdc32a4-adf8-4174-924b-5d0b763d010c?source=cve
- https://plugins.trac.wordpress.org/changeset/3007309/iwp-client
- https://www.wordfence.com/threat-intel/vulnerabilities/id/2fdc32a4-adf8-4174-924b-5d0b763d010c?source=cve
Get alerted when CVE-2023-6565 or the next vulnerability affects your stack