What’s Vulnerable › Vulnerabilities
CVE-2023-6695: Beaver Themer <= 1.4.9 - Authenticated (Contributor+) Sensitive Information Exposure via shortcode
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-09 · updated 2026-06-17
- Weakness: CWE-359
Description
The Beaver Themer plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.4.9 via the 'wpbb' shortcode. This makes it possible for authenticated attackers, with contributor access and above, to extract sensitive data including arbitrary user_meta values.
Affected products
- Beaver Builder Beaver Themer: before 1.4.9.1 — fixed in 1.4.9.1
How to fix
Upgrade to a fixed version: Beaver Builder Beaver Themer 1.4.9.1. Check the vendor advisory for mitigations.
References
- https://www.wordfence.com/threat-intel/vulnerabilities/id/4165cff7-457d-4790-8678-84c4365a191a?source=cve
- https://www.wpbeaverbuilder.com/change-logs/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/4165cff7-457d-4790-8678-84c4365a191a?source=cve
- https://www.wpbeaverbuilder.com/change-logs/
Get alerted when CVE-2023-6695 or the next vulnerability affects your stack