What’s Vulnerable › Vulnerabilities
CVE-2023-6705
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-14 · updated 2026-06-17
- Weakness: CWE-416
Description
Use after free in WebRTC in Google Chrome prior to 120.0.6099.109 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 120.0.6099.109 — fixed in 120.0.6099.109
How to fix
Upgrade to a fixed version: Google Chrome 120.0.6099.109. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2023/12/stable-channel-update-for-desktop_12.html
- https://crbug.com/1505708
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/6NWZ23ZJ62XKWVNGHSIZQYILVJWH5BLI/
- https://security.gentoo.org/glsa/202401-34
- https://chromereleases.googleblog.com/2023/12/stable-channel-update-for-desktop_12.html
- https://crbug.com/1505708
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/6NWZ23ZJ62XKWVNGHSIZQYILVJWH5BLI/
- https://security.gentoo.org/glsa/202401-34
Get alerted when CVE-2023-6705 or the next vulnerability affects your stack