What’s Vulnerable › Vulnerabilities
CVE-2023-6732: Ultimate Maps by Supsystic < 1.2.16 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ultimate Maps by Supsystic WordPress plugin before 1.2.16 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- supsystic Ultimate Maps by Supsystic: before 1.2.16 — fixed in 1.2.16
How to fix
Upgrade to a fixed version: supsystic Ultimate Maps by Supsystic 1.2.16. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/aaf91707-f03b-4f25-bca9-9fac4945002a/
- https://wpscan.com/vulnerability/aaf91707-f03b-4f25-bca9-9fac4945002a/
Get alerted when CVE-2023-6732 or the next vulnerability affects your stack