What’s Vulnerable › Vulnerabilities
CVE-2023-6843: easy.jobs < 2.4.7 - Subscriber+ Arbitrary Settings Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-15 · updated 2026-06-17
Description
The easy.jobs- Best Recruitment Plugin for Job Board Listing, Manager, Career Page for Elementor & Gutenberg WordPress plugin before 2.4.7 does not properly secure some of its AJAX actions, allowing any logged-in users to modify its settings.
Affected products
- easy.jobs- Best Recruitment Plugin for Job Board Listing, Manager, Career Page for Elementor & Gutenberg: before 2.4.7 — fixed in 2.4.7
How to fix
Upgrade to a fixed version: easy.jobs- Best Recruitment Plugin for Job Board Listing, Manager, Career Page for Elementor & Gutenberg 2.4.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/41508340-8caf-4dca-bd88-350b63b78ab0
- https://wpscan.com/vulnerability/41508340-8caf-4dca-bd88-350b63b78ab0
Get alerted when CVE-2023-6843 or the next vulnerability affects your stack