What’s Vulnerable › Vulnerabilities
CVE-2023-6889: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.17.
Affected products
- thorsten phpMyFAQ: before 3.1.17 — fixed in 3.1.17
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.17. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/1037a8f012e0d9ec4bf4c8107972f6695e381392
- https://huntr.com/bounties/52897778-fad7-4169-bf04-a68a0646df0c
- https://github.com/thorsten/phpmyfaq/commit/1037a8f012e0d9ec4bf4c8107972f6695e381392
- https://huntr.com/bounties/52897778-fad7-4169-bf04-a68a0646df0c
Get alerted when CVE-2023-6889 or the next vulnerability affects your stack