What’s Vulnerable › Vulnerabilities
CVE-2023-6890: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-12-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.17.
Affected products
- thorsten phpMyFAQ: before 3.1.17 — fixed in 3.1.17
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.17. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/97d90ebbe11ebc6081bf49a2ba4b60f227cd1b43
- https://huntr.com/bounties/2cf11678-8793-4fa1-b21a-f135564a105d
- https://github.com/thorsten/phpmyfaq/commit/97d90ebbe11ebc6081bf49a2ba4b60f227cd1b43
- https://huntr.com/bounties/2cf11678-8793-4fa1-b21a-f135564a105d
Get alerted when CVE-2023-6890 or the next vulnerability affects your stack