What’s Vulnerable › Vulnerabilities
CVE-2023-6921: SQL Injection in PrestaShop Google Integrator
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-01-08 · updated 2026-06-17
- Weakness: CWE-89
Description
Blind SQL Injection vulnerability in PrestaShow Google Integrator (PrestaShop addon) allows for data extraction and modification. This attack is possible via command insertion in one of the cookies.
Affected products
- PrestaShow PrestaShop Google Integrator: before 2.1.4 — fixed in 2.1.4
How to fix
Upgrade to a fixed version: PrestaShow PrestaShop Google Integrator 2.1.4. Check the vendor advisory for mitigations.
References
- https://cert.pl/en/posts/2024/01/CVE-2023-6921/
- https://cert.pl/posts/2024/01/CVE-2023-6921/
- https://prestashow.pl/pl/moduly-prestashop/28-prestashop-google-integrator-ga4-gtm-ads-remarketing.html
- https://cert.pl/en/posts/2024/01/CVE-2023-6921/
- https://cert.pl/posts/2024/01/CVE-2023-6921/
- https://prestashow.pl/pl/moduly-prestashop/28-prestashop-google-integrator-ga4-gtm-ads-remarketing.html
Get alerted when CVE-2023-6921 or the next vulnerability affects your stack