What’s Vulnerable › Vulnerabilities
CVE-2023-6963: Getwid – Gutenberg Blocks <= 2.0.4 - Captcha Bypass
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-05 · updated 2026-06-17
- Weakness: CWE-804
Description
The Getwid – Gutenberg Blocks plugin for WordPress is vulnerable to CAPTCHA Bypass in versions up to, and including, 2.0.4. This makes it possible for unauthenticated attackers to bypass the Captcha Verification of the Contact Form block by omitting 'g-recaptcha-response' from the 'data' array.
Affected products
- jetmonsters Getwid – Gutenberg Blocks: before 2.0.5 — fixed in 2.0.5
How to fix
Upgrade to a fixed version: jetmonsters Getwid – Gutenberg Blocks 2.0.5. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3022982
- https://www.wordfence.com/threat-intel/vulnerabilities/id/d317f2c7-06f3-4875-9f9b-eb7f450aa2f4?source=cve
- https://plugins.trac.wordpress.org/changeset/3022982
- https://www.wordfence.com/threat-intel/vulnerabilities/id/d317f2c7-06f3-4875-9f9b-eb7f450aa2f4?source=cve
Get alerted when CVE-2023-6963 or the next vulnerability affects your stack