What’s Vulnerable › Vulnerabilities
CVE-2023-7154: Hubbub Lite < 1.32.0 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Hubbub Lite (formerly Grow Social) WordPress plugin before 1.32.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Hubbub Lite (formerly Grow Social): before 1.32.0 — fixed in 1.32.0
How to fix
Upgrade to a fixed version: Hubbub Lite (formerly Grow Social) 1.32.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0ed423dd-4a38-45e0-8645-3f4215a3f15c/
- https://wpscan.com/vulnerability/0ed423dd-4a38-45e0-8645-3f4215a3f15c/
Get alerted when CVE-2023-7154 or the next vulnerability affects your stack