What’s Vulnerable › Vulnerabilities
CVE-2023-7165: JetBackup < 2.0.9.9 - Directory Listing Exposing Backups
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-02-27 · updated 2026-06-17
Description
The JetBackup WordPress plugin before 2.0.9.9 doesn't use index files to prevent public directory listing of sensitive directories in certain configurations, which allows malicious actors to leak backup files.
Affected products
- JetBackup: before 2.0.9.9 — fixed in 2.0.9.9
How to fix
Upgrade to a fixed version: JetBackup 2.0.9.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ad1ef4c5-60c1-4729-81dd-f626aa0ce3fe/
- https://wpscan.com/vulnerability/ad1ef4c5-60c1-4729-81dd-f626aa0ce3fe/
Get alerted when CVE-2023-7165 or the next vulnerability affects your stack