What’s Vulnerable › Vulnerabilities
CVE-2023-7232: Backup and Restore WordPress <= 1.45 - Unauthenticated Sensitive Data Exposure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-26 · updated 2026-06-17
Description
The Backup and Restore WordPress WordPress plugin through 1.45 does not protect some log files containing sensitive information such as site configuration etc, allowing unauthenticated users to access such data
Affected products
- WPBackItUp Backup and Restore WordPress: before 1.50 — fixed in 1.50
How to fix
Upgrade to a fixed version: WPBackItUp Backup and Restore WordPress 1.50. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/323fef8a-aa17-4698-9a02-c12d1d390763/
- https://wpscan.com/vulnerability/323fef8a-aa17-4698-9a02-c12d1d390763/
Get alerted when CVE-2023-7232 or the next vulnerability affects your stack