What’s Vulnerable › Vulnerabilities
CVE-2023-7246: System Dashboard < 2.8.10 - XSS via Header Injection
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-03-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The System Dashboard WordPress plugin before 2.8.10 does not sanitize and escape some parameters, which could allow administrators in multisite WordPress configurations to perform Cross-Site Scripting attacks
Affected products
- qriouslad System Dashboard: before 2.8.10 — fixed in 2.8.10
How to fix
Upgrade to a fixed version: qriouslad System Dashboard 2.8.10. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7413d5ec-10a7-4cb8-ac1c-4ef554751518/
- https://wpscan.com/vulnerability/7413d5ec-10a7-4cb8-ac1c-4ef554751518/
Get alerted when CVE-2023-7246 or the next vulnerability affects your stack