What’s Vulnerable › Vulnerabilities
CVE-2023-7252: Tickera < 3.5.2.5 - Ticket leakage through IDOR
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-22 · updated 2026-06-17
Description
The Tickera WordPress plugin before 3.5.2.5 does not prevent users from leaking other users' tickets.
Affected products
- Tickera: before 3.5.2.5 — fixed in 3.5.2.5
How to fix
Upgrade to a fixed version: Tickera 3.5.2.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c452c5da-05a6-4a14-994d-e5049996d496/
- https://wpscan.com/vulnerability/c452c5da-05a6-4a14-994d-e5049996d496/
Get alerted when CVE-2023-7252 or the next vulnerability affects your stack