What’s Vulnerable › Vulnerabilities
CVE-2023-7253: Import WP < 2.13.1 - Admin+ Server-side Request Forgery
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-04-24 · updated 2026-06-17
- Weakness: CWE-918
Description
The Import WP WordPress plugin before 2.13.1 does not prevent users with the administrator role from pinging conducting SSRF attacks, which may be a problem in multisite configurations.
Affected products
- jcollings Import WP – Export and Import CSV and XML files to WordPress: before 2.13.1 — fixed in 2.13.1
How to fix
Upgrade to a fixed version: jcollings Import WP – Export and Import CSV and XML files to WordPress 2.13.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/aeefcc01-bbbf-4d86-9cfd-ea0f9a85e1a5/
- https://wpscan.com/vulnerability/aeefcc01-bbbf-4d86-9cfd-ea0f9a85e1a5/
Get alerted when CVE-2023-7253 or the next vulnerability affects your stack