What’s Vulnerable › Vulnerabilities
CVE-2023-7261
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-06-07 · updated 2026-06-17
- Weakness: CWE-233
Description
Inappropriate implementation in Google Updator prior to 1.3.36.351 in Google Chrome allowed a local attacker to perform privilege escalation via a malicious file. (Chromium security severity: High)
Affected products
- Google Updater: before 1.3.36.351 — fixed in 1.3.36.351
How to fix
Upgrade to a fixed version: Google Updater 1.3.36.351. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-7261 or the next vulnerability affects your stack