What’s Vulnerable › Vulnerabilities
CVE-2023-7291: Paytium: Mollie payment forms & donations <= 4.3.7 - Missing Authorization in 'create_mollie_account'
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-16 · updated 2026-06-17
- Weakness: CWE-862
Description
The Paytium: Mollie payment forms & donations plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the create_mollie_account function in versions up to, and including, 4.3.7. This makes it possible for authenticated attackers with subscriber-level access to set up a mollie account.
Affected products
- paytiumsupport Paytium: Mollie payment forms & donations: before 4.4.0 — fixed in 4.4.0
How to fix
Upgrade to a fixed version: paytiumsupport Paytium: Mollie payment forms & donations 4.4.0. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&new=2853869%40paytium%2Ftrunk&old=2824314%40paytium%2Ftrunk&sfp_email=&sfph_mail=#file0
- https://www.wordfence.com/threat-intel/vulnerabilities/id/d4491b89-2120-4edb-a396-e45ba09b3b99?source=cve
Get alerted when CVE-2023-7291 or the next vulnerability affects your stack