What’s Vulnerable › Vulnerabilities
CVE-2024-0008: PAN-OS: Insufficient Session Expiration Vulnerability in the Web Interface
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-14 · updated 2026-06-17
- Weakness: CWE-613
Description
Web sessions in the management interface in Palo Alto Networks PAN-OS software do not expire in certain situations, making it susceptible to unauthorized access.
Affected products
- Palo Alto Networks PAN-OS: from 10.2.0 before 10.2.5; from 11.0.0 before 11.0.2; from 10.1.0 before 10.1.10; from 10.0.0 before 10.0.12; from 9.1.0 before 9.1.17; from 9.0.0 before 9.0.17 — fixed in 10.2.5, 11.0.2, 10.1.10, 10.0.12, 9.1.17, 9.0.17
- Palo Alto Networks PAN-OS: from 9.0 before 9.0.17-h2; from 9.0 before 9.0.18; from 9.1 before 9.1.17; from 10.0 before 10.0.12-h1; from 10.0 before 10.0.13; from 10.1 before 10.1.10-h1 — fixed in 9.0.17-h2, 9.0.18, 9.1.17, 10.0.12-h1, 10.0.13, 10.1.10-h1
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 10.2.5, 11.0.2, 10.1.10, 10.0.12; Palo Alto Networks PAN-OS 9.0.17-h2, 9.0.18, 9.1.17, 10.0.12-h1. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2024-0008
- https://security.paloaltonetworks.com/CVE-2024-0008
Get alerted when CVE-2024-0008 or the next vulnerability affects your stack