What’s Vulnerable › Vulnerabilities
CVE-2024-0009: PAN-OS: Improper IP Address Verification in GlobalProtect Gateway
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-14 · updated 2026-06-17
- Weakness: CWE-940
Description
An improper verification vulnerability in the GlobalProtect gateway feature of Palo Alto Networks PAN-OS software enables a malicious user with stolen credentials to establish a VPN connection from an unauthorized IP address.
Affected products
- Palo Alto Networks PAN-OS: from 10.2.0 before 10.2.4; 11.0.0-h1, 11.0.0-h2, 11.0.0-h3, 11.0.0-h4; 11.0.0 — fixed in 10.2.4
- Palo Alto Networks PAN-OS: from 10.2 before 10.2.4; from 11.0 before 11.0.1 — fixed in 10.2.4, 11.0.1
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 10.2.4; Palo Alto Networks PAN-OS 10.2.4, 11.0.1. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2024-0009
- https://security.paloaltonetworks.com/CVE-2024-0009
Get alerted when CVE-2024-0009 or the next vulnerability affects your stack