What’s Vulnerable › Vulnerabilities
CVE-2024-0155
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-04 · updated 2026-06-17
- Weakness: CWE-416
Description
Dell Digital Delivery, versions prior to 5.2.0.0, contain a Use After Free Vulnerability. A local low privileged attacker could potentially exploit this vulnerability, leading to application crash or execution of arbitrary code.
Affected products
- Dell Digital Delivery: before 5.2.0.0 — fixed in 5.2.0.0
How to fix
Upgrade to a fixed version: Dell Digital Delivery 5.2.0.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000222292/dsa-2024-033
- https://www.dell.com/support/kbdoc/en-us/000222292/dsa-2024-033
Get alerted when CVE-2024-0155 or the next vulnerability affects your stack